Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 8 (sparc) : 109862-04


Vulnerability Assessment Details

Solaris 8 (sparc) : 109862-04

Vulnerability Assessment Summary
Check for patch 109862-04

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 109862-04
(X11 6.4.1 Font Server patch).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-109862-04-1
Network Security Threat Level: High

Networks Security ID: 6241

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Dell PowerEdge T430 16 BAY Server Six Core Xeon E5-2603 V3 1.6GHZ 32GB RAID H730
$1300.0
Dell PowerEdge T430 16 BAY Server Six Core Xeon E5-2603 V3 1.6GHZ 32GB RAID H730 pictureDell PowerEdge R900 Server 4x X7460 2.66GHz 6 Core - 64GB RAM 4x 300GB SAS 2PS
$521.6
Dell PowerEdge R900 Server 4x X7460 2.66GHz 6 Core - 64GB RAM 4x 300GB SAS 2PS pictureDell PowerEdge R900 Server 4x X7460 2.66GHz 6 Core - 96GB RAM 4x 300GB SAS 2PS
$649.8
Dell PowerEdge R900 Server 4x X7460 2.66GHz 6 Core - 96GB RAM 4x 300GB SAS 2PS pictureDell PowerEdge R900 Server 4x X7460 2.66GHz 6 Core - 128GB RAM 4x 300GB SAS 2PS
$713.6
Dell PowerEdge R900 Server 4x X7460 2.66GHz 6 Core - 128GB RAM 4x 300GB SAS 2PS picture


Discussions

No Discussions have been posted on this vulnerability.