Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 8 (sparc) : 109149-02


Vulnerability Assessment Details

Solaris 8 (sparc) : 109149-02

Vulnerability Assessment Summary
Check for patch 109149-02

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 109149-02
(SunOS 5.8:: /usr/sbin/mkdevmaps and /usr/sbin/mkdevalloc patch).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-109149-02-1
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

HP PROLIANT DL360 G7 SERVER TWO E5506 2.13GHZ 64GB 3 X 960GB SSD P410I
$2589.0
HP PROLIANT DL360 G7 SERVER TWO E5506 2.13GHZ 64GB 3 X 960GB SSD P410I pictureHP PROLIANT DL360 G7 SERVER E5620 2.40GHZ 8GB 2 X 240GB SSD P410I
$849.0
HP PROLIANT DL360 G7 SERVER E5620 2.40GHZ 8GB 2 X 240GB SSD P410I pictureLot of 4 SLBRD Intel 8-Core Xeon X7560 2.26Ghz 24MB 6.40GTs CPU DL580 G7
$39.97
Lot of 4 SLBRD Intel 8-Core Xeon X7560 2.26Ghz 24MB 6.40GTs CPU DL580 G7 pictureHPE PROLIANT DL360 G9 Gen9 SERVER E5-2620V3 2.4GHZ 32GB 4 X 600GB 12G
$4109.0
HPE PROLIANT DL360 G9 Gen9 SERVER E5-2620V3 2.4GHZ 32GB 4 X 600GB 12G picture


Discussions

No Discussions have been posted on this vulnerability.