Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 8 (sparc) : 108993-66


Vulnerability Assessment Details

Solaris 8 (sparc) : 108993-66

Vulnerability Assessment Summary
Check for patch 108993-66

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 108993-66
(SunOS 5.8: LDAP2 client, libc, libthread and libnsl libraries patch).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-108993-66-1
Network Security Threat Level: High

Networks Security ID: 7064, 7123, 7455, 8253, 9757

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Netgear FVS318 ProSafe 8-Port VPN Firewall 10/100 Mbps
$52.55
Netgear FVS318 ProSafe 8-Port VPN Firewall 10/100 Mbps  pictureSonicwall NSA E5500 Model 1RK12-050 C08058 Security Appliance (Hardware Only)
$98.0
Sonicwall NSA E5500 Model 1RK12-050 C08058 Security Appliance (Hardware Only) pictureWatchGuard XTM 505 NC2AE8 Network Security Appliance NSA Firewall
$29.99
WatchGuard XTM 505 NC2AE8 Network Security Appliance NSA Firewall pictureNetgear FVS318 ProSafe 8-Port VPN Firewall 10/100 Mbps
$40.0
Netgear FVS318 ProSafe 8-Port VPN Firewall 10/100 Mbps  picture


Discussions

No Discussions have been posted on this vulnerability.