Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 8 (i386) : 111314-04


Vulnerability Assessment Details

Solaris 8 (i386) : 111314-04

Vulnerability Assessment Summary
Check for patch 111314-04

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 111314-04
(SunOS 5.8_x86: Viper Library Patch).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-111314-04-1
Network Security Threat Level: High

Networks Security ID: 10349

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

RS232 RS485 RS422 To Ethernet Server Linux Network Converter RJ45 Modbus TCP
$53.89
RS232 RS485 RS422 To Ethernet Server Linux Network Converter RJ45 Modbus TCP pictureLot of (3) RED HAT ENTERPRISE SERVER LINUX VERSION 5
$125.0
Lot of (3) RED HAT ENTERPRISE SERVER LINUX VERSION 5 pictureExpansion Card For Server 2008 R2/10 For Linux 2.6.x Controller Desktop Useful
$35.72
Expansion Card For Server 2008 R2/10 For Linux 2.6.x Controller Desktop Useful pictureExpansion Card 4 Port For Server 2008 R2/10 For Linux 2.6.x SATA 3.0 Electronics
$35.34
Expansion Card 4 Port For Server 2008 R2/10 For Linux 2.6.x SATA 3.0 Electronics picture


Discussions

No Discussions have been posted on this vulnerability.