Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 8 (i386) : 109897-20


Vulnerability Assessment Details

Solaris 8 (i386) : 109897-20

Vulnerability Assessment Summary
Check for patch 109897-20

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 109897-20
(SunOS 5.8_x86: USB and Audio Framework patch).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-109897-20-1
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Dell SAS External Dual Ports PCI-E 6GB/S Host Bus Server Adapter 12DNW 342-0910
$136.22
Dell SAS External Dual Ports PCI-E 6GB/S Host Bus Server Adapter 12DNW 342-0910 pictureDell Poweredge R610 server 2x 6-Core 2.66GHz X5650, 4x 600GB SAS, H700, 96GB RAM
$919.0
Dell Poweredge R610 server 2x 6-Core 2.66GHz X5650, 4x 600GB SAS, H700, 96GB RAM pictureDELL POWEREDGE 2600 SCL SERVER DRIVE IN CADDY OPTICAL DISC
$6.0
DELL POWEREDGE 2600 SCL SERVER DRIVE IN CADDY OPTICAL DISC picture0J1055 DELL POWEREDGE 2600 SCL SERVER RAID CONTROLLER KEY BOARD
$8.0
0J1055 DELL POWEREDGE 2600 SCL SERVER RAID CONTROLLER KEY BOARD picture


Discussions

No Discussions have been posted on this vulnerability.