Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 8 (i386) : 109078-19


Vulnerability Assessment Details

Solaris 8 (i386) : 109078-19

Vulnerability Assessment Summary
Check for patch 109078-19

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 109078-19
(SunOS 5.8_x86: dhcp server and admin patch).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-109078-19-1
Network Security Threat Level: High

Networks Security ID: 12357, 5190

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Kickstart v3.0 ROMs 39.106 (391523-01 & 391524-01) 1992 Commodore Amiga 1200
$10.0
Kickstart v3.0 ROMs 39.106 (391523-01 & 391524-01) 1992 Commodore Amiga 1200 pictureAmiga A500 / A1000 Eprommer, 12,5 V / 21 V, Company Deca
$102.94
Amiga A500 / A1000 Eprommer, 12,5 V / 21 V, Company Deca pictureDual port (2.5"/3.5") IDE adapter for SD2IDE converter Amiga 600 Amiga 1200
$24.99
Dual port (2.59.5 MB Fast RAM for Amiga 600
$111.0
9.5 MB Fast RAM for Amiga 600 picture


Discussions

No Discussions have been posted on this vulnerability.