Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 8 (i386) : 108950-09


Vulnerability Assessment Details

Solaris 8 (i386) : 108950-09

Vulnerability Assessment Summary
Check for patch 108950-09

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 108950-09
(CDE 1.4_x86: litDtHelp/libDtSvc patch).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-108950-09-1
Network Security Threat Level: High

Networks Security ID: 11050, 3517, 4630, 8973

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Dell PowerEdge R620 2x E5-2660v2 2.2GHz 10 Core 192GB 8x 300GB 10K SAS PERC H710
$2100.0
Dell PowerEdge R620 2x E5-2660v2 2.2GHz 10 Core 192GB 8x 300GB 10K SAS PERC H710 pictureSupermicro 4 Node Server 6027TR-HTQRF CTO 2U Server 12 x 3.5" no CPU no Mem
$948.13
Supermicro 4 Node Server 6027TR-HTQRF CTO 2U Server 12 x 3.5Micron 8GB 2X4GB PC3L-12800E DDR3-1600 Un-buffered ECC Server Memory Module
$89.9
Micron 8GB 2X4GB PC3L-12800E DDR3-1600 Un-buffered ECC Server Memory Module picture


Discussions

No Discussions have been posted on this vulnerability.