Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 2.6 (sparc) : 111891-10


Vulnerability Assessment Details

Solaris 2.6 (sparc) : 111891-10

Vulnerability Assessment Summary
Check for patch 111891-10

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 111891-10
(Sun Ray Server version 1.3 Patch Update).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-111891-10-1
Network Security Threat Level: High

Networks Security ID: 4911, 7457

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Patriot Viper 3 Memory 8GB (2x4GB) DDR3 PC3-12800 1600MHz Desktop Memory
$34.99
Patriot Viper 3 Memory 8GB (2x4GB) DDR3 PC3-12800 1600MHz Desktop Memory pictureAPPLE 2x2GB DDR3 1333mhz SODIMM (Apple Macbook Pro and iMac Compatible)
$19.99
APPLE 2x2GB DDR3 1333mhz SODIMM (Apple Macbook Pro and iMac Compatible) pictureMacBook 13 Inch Intel Core 2 Duo Mid 2010 3gb Ram 500gb Hardrive
$108.22
MacBook 13 Inch Intel Core 2 Duo Mid 2010 3gb Ram 500gb Hardrive  pictureAS IS Dell XPS 15Z 15.6" i5-2410M 2.3GHz 6GB RAM 500GB HDD Works AS IS
$156.0
AS IS Dell XPS 15Z 15.6


Discussions

No Discussions have been posted on this vulnerability.