Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 2.6 (sparc) : 106648-01


Vulnerability Assessment Details

Solaris 2.6 (sparc) : 106648-01

Vulnerability Assessment Summary
Check for patch 106648-01

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 106648-01
(OpenWindows 3.6: libce suid/sgid security fix).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-106648-01-1
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

logic industrial quad-core firewall with untangle
$75.0
logic industrial quad-core firewall with untangle pictureNETGEAR PROSAFE WAN VPN GIGABIT FIREWALL MODEL FVS124G
$19.99
NETGEAR PROSAFE WAN VPN GIGABIT FIREWALL MODEL FVS124G pictureCisco ASA 5505 Adaptive Security Appliance 10 User includes Power Adapter
$50.0
Cisco ASA 5505 Adaptive Security Appliance 10 User includes Power Adapter pictureFortinet Fortigate 3600 Security Appliance Anti-Virus Firewall Rack-Mountable
$700.0
Fortinet Fortigate 3600 Security Appliance Anti-Virus Firewall Rack-Mountable picture


Discussions

No Discussions have been posted on this vulnerability.