Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 2.5.1 (sparc) : 107020-01


Vulnerability Assessment Details

Solaris 2.5.1 (sparc) : 107020-01

Vulnerability Assessment Summary
Check for patch 107020-01

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 107020-01
(CDE 1.1: sdtcm_convert patch).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-107020-01-1
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Cisco 341-0212-0 Power Injector ADP178
$49.99
Cisco 341-0212-0 Power Injector ADP178 pictureLOT OF 10 CISCO TWINGIG CONVERTER MODULE CVR-X2-SFP VO1 COUIAF9CAB, D23
$26.23
LOT OF 10 CISCO TWINGIG CONVERTER MODULE CVR-X2-SFP VO1 COUIAF9CAB, D23 pictureCisco 2821 V04 Integrated Service Gigabit Network Router
$39.99
Cisco 2821 V04 Integrated Service Gigabit Network Router pictureCisco Catalyst WS-C2960-24TC-L V09 24 Port Switch
$39.99
Cisco Catalyst WS-C2960-24TC-L V09 24 Port Switch picture


Discussions

No Discussions have been posted on this vulnerability.