Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 2.5.1 (sparc) : 106718-01


Vulnerability Assessment Details

Solaris 2.5.1 (sparc) : 106718-01

Vulnerability Assessment Summary
Check for patch 106718-01

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 106718-01
(SunScreen SKIP for Solaris 1.1.1: patch for /etc mode in packaging).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-106718-01-1
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Vintage Palit ATi 9800 PRO 256MB GDDR AGP 4X/8X VGA Graphics Card
$52.0
Vintage Palit ATi 9800 PRO 256MB GDDR AGP 4X/8X  VGA Graphics Card pictureVintage Apple II Plus Computer A2S1048, Monitor, Drives - Nice, Works
$599.99
Vintage Apple II Plus Computer A2S1048, Monitor, Drives - Nice, Works pictureVintage Asus V7700TI/64M GeForce 2 Ti 64Mb AGP VGA Graphics Card
$50.0
Vintage Asus V7700TI/64M GeForce 2 Ti 64Mb AGP VGA Graphics Card pictureVintage Asus V7700TI/32M GeForce 2 Ti 32Mb AGP VGA Graphics Card
$45.0
Vintage Asus V7700TI/32M GeForce 2 Ti 32Mb AGP VGA Graphics Card picture


Discussions

No Discussions have been posted on this vulnerability.