Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 2.5.1 (sparc) : 104178-04


Vulnerability Assessment Details

Solaris 2.5.1 (sparc) : 104178-04

Vulnerability Assessment Summary
Check for patch 104178-04

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 104178-04
(CDE 1.0.2: dtmail fixes).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-104178-04-1
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

1 x Atari 400/800 Computer CPU Board, GTIA (6502B), Tested and WORKING
$9.99
1 x Atari 400/800 Computer CPU Board, GTIA (6502B), Tested and WORKING pictureChipmunk Atari Floppy Disk Copier by Microdaft 1986 Revision 2.9
$99.99
Chipmunk Atari Floppy Disk Copier by Microdaft 1986 Revision 2.9 pictureAtari 800 Home Computer with books 48k ram 10k rom ORIGINAL OWNER
$200.0
Atari 800 Home Computer with books 48k ram 10k rom ORIGINAL OWNER   pictureATARI CX85 Numerical Keypad - NOS
$20.0
ATARI CX85 Numerical Keypad - NOS picture


Discussions

No Discussions have been posted on this vulnerability.