Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 2.5.1 (i386) : 105124-07


Vulnerability Assessment Details

Solaris 2.5.1 (i386) : 105124-07

Vulnerability Assessment Summary
Check for patch 105124-07

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 105124-07
(OpenWindows 3.5.1_x86: Calendar Manager patch).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-105124-07-1
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Commodore Amiga A500 with power supply
$295.0
Commodore Amiga A500 with power supply pictureWildfire DKB 060 Board For Amiga with installation software and user guide
$199.0
Wildfire DKB 060 Board For Amiga with installation software and user guide pictureA2058 Ram Expansion Card for Amiga (Zorro II)
$72.17
A2058 Ram Expansion Card for Amiga (Zorro II) pictureAmiga SCART graphics MONITOR cable - please make OFFERS
$34.66
Amiga SCART graphics MONITOR cable - please make OFFERS picture


Discussions

No Discussions have been posted on this vulnerability.