Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 2.5.1 (i386) : 105105-02


Vulnerability Assessment Details

Solaris 2.5.1 (i386) : 105105-02

Vulnerability Assessment Summary
Check for patch 105105-02

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 105105-02
(OpenWindows 3.5.1_x86: libXt patch).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-105105-02-1
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

SonicWALL TZ 190 Enhanced Unlimited Firewall
$49.0
SonicWALL TZ 190 Enhanced Unlimited Firewall pictureGenuine Cisco Systems Pix 515E Firewall
$55.0
Genuine Cisco Systems Pix 515E Firewall pictureSonicWALL TZ300 Network Security/Firewall Appliance
$1616.39
SonicWALL TZ300 Network Security/Firewall Appliance pictureZyXEL USG210 Next-Generation USG Firewall, With 1 Year UTM Services
$792.89
ZyXEL USG210 Next-Generation USG Firewall, With 1 Year UTM Services picture


Discussions

No Discussions have been posted on this vulnerability.