Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 2.5.1 (i386) : 103818-04


Vulnerability Assessment Details

Solaris 2.5.1 (i386) : 103818-04

Vulnerability Assessment Summary
Check for patch 103818-04

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 103818-04
(SunOS 5.5.1_x86: /usr/bin/rdist patch).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-103818-04-1
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

HP PROLIANT BL460C G8 SERVER TWO E5-2660V2 2.20GHZ 16GB 400GB SSD 6G
$1419.0
HP PROLIANT BL460C G8 SERVER TWO E5-2660V2 2.20GHZ 16GB 400GB SSD 6G pictureDELL POWEREDGE M910 SERVER TWO E7-4850 2.0GHZ 16GB 300GB 15K SAS
$1169.0
DELL POWEREDGE M910 SERVER TWO E7-4850 2.0GHZ 16GB 300GB 15K SAS pictureHP PROLIANT BL460C G8 SERVER E5-2660V2 2.20GHZ 24GB 2 X 500GB SATA
$1169.0
HP PROLIANT BL460C G8 SERVER E5-2660V2 2.20GHZ 24GB 2 X 500GB SATA pictureHP PROLIANT BL460C G8 SERVER E5-2695V2 2.40GHZ 24GB 300GB 15K SAS
$1499.0
HP PROLIANT BL460C G8 SERVER E5-2695V2 2.40GHZ 24GB 300GB 15K SAS picture


Discussions

No Discussions have been posted on this vulnerability.