Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 10 (i386) : 121309-08


Vulnerability Assessment Details

Solaris 10 (i386) : 121309-08

Vulnerability Assessment Summary
Check for patch 121309-08

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 121309-08
(SunOS 5.10_x86: Solaris Management Console Patch).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-121309-08-1
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

SMC SMC7004VBR Barricade Network Switch
$30.0
SMC SMC7004VBR Barricade Network Switch pictureNetGear WNDAP350 16 AP 4 Port Wireless access point manager&
$29.97
NetGear WNDAP350 16 AP 4 Port Wireless access point manager& pictureCisco WS-X6248-RJ-45 Catalyst 6000 Family 48-port 10/100 RJ-45 Module
$16.95
Cisco WS-X6248-RJ-45 Catalyst 6000 Family 48-port 10/100 RJ-45 Module pictureCisco WS-X6748-GE-TX 48 Port Gigabit Ethernet Module w/ WS-F6700-CFC V06
$10.95
Cisco WS-X6748-GE-TX 48 Port Gigabit Ethernet Module w/ WS-F6700-CFC V06 picture


Discussions

No Discussions have been posted on this vulnerability.