Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 10 (i386) : 119758-04


Vulnerability Assessment Details

Solaris 10 (i386) : 119758-04

Vulnerability Assessment Summary
Check for patch 119758-04

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 119758-04
(SunOS 5.10_x86: Samba patch).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-119758-04-1
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Nano SwinSID for MOS 6581 8580 replacement MB-6582 Sammich SID Commodore 64 128
$20.0
Nano SwinSID for MOS 6581 8580 replacement MB-6582 Sammich SID Commodore 64 128 picture25 x 5 1/4 5.25 DSDD Disk Diskette Floppy Atari, Commodore 64 and  APPLE
$25.0
25 x 5 1/4 5.25 DSDD Disk Diskette Floppy Atari, Commodore 64 and  APPLE pictureCOMMODORE AMIGA 4000 - GENUINE POWER BUTTON BAR
$15.0
COMMODORE AMIGA 4000 - GENUINE POWER BUTTON BAR picture880k Ext. Floppy Drive for any Commodore Amiga 500 600 1000 1200 2000 3000 4000
$74.98
880k Ext. Floppy Drive for any Commodore Amiga 500 600 1000 1200 2000 3000 4000 picture


Discussions

No Discussions have been posted on this vulnerability.