Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 10 (i386) : 119064-01


Vulnerability Assessment Details

Solaris 10 (i386) : 119064-01

Vulnerability Assessment Summary
Check for patch 119064-01

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 119064-01
(SunOS 5.10_x86: libXpm patch).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-119064-01-1
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

ADAPTEC ASR-2200S 128MB Dual Ultra320 SCSI Raid Adapter
$69.0
ADAPTEC ASR-2200S 128MB Dual Ultra320 SCSI Raid Adapter pictureNEW 7Wh Battery for Dell PERC 5/E 6/E SAS Raid Card - GC9R0
$40.0
NEW  7Wh Battery for Dell PERC 5/E 6/E SAS Raid Card - GC9R0 pictureLSI Logic Intel PCI-E SAS SATA Raid Controller Card SRCSATA28E 256MB
$269.99
LSI Logic Intel PCI-E SAS SATA Raid Controller Card SRCSATA28E 256MB pictureQTY 15 HP Compaq 158855-001 Smart Array Raid Controller
$15.0
QTY 15 HP Compaq 158855-001 Smart Array Raid Controller picture


Discussions

No Discussions have been posted on this vulnerability.