Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> General >> SiteScope Web Administration Server Detection


Vulnerability Assessment Details

SiteScope Web Administration Server Detection

Vulnerability Assessment Summary
SiteScope Web Administration Server Detect

Detailed Explanation for this Vulnerability Assessment
The remote web server is running the SiteScope Administration
web server. This server enables attackers to configure your SiteScope product
(Firewall monitoring program) if they gain access to a valid authentication
username and password or to gain valid usernames and passwords using
a brute force attack.

Solution: Disable the SiteScope Administration web server if it is unnecessary,
or block incoming traffic to this port.

Network Security Threat Level: Low

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2001 SecuriTeam

Cables, Connectors

Dell PowerEdge R620 Server Dual Xeon E5-2670 v2 10C 2.5GHz 96GB 5x 500GB 10 Bay
$1403.0
Dell PowerEdge R620 Server Dual Xeon E5-2670 v2 10C 2.5GHz 96GB 5x 500GB 10 Bay pictureHP Renew ML350 G9 Tower Dual E5-2630 v4 10-Core 2.2GHz 64GB 8x 600GB 15K SAS
$6803.0
HP Renew ML350 G9 Tower Dual E5-2630 v4 10-Core 2.2GHz 64GB 8x 600GB 15K SAS pictureNEW Lenovo ThinkServer RD350 -1U Rack Xeon E5-2640v4 Deca-Core 16GB 70QK0010UX
$3169.0
NEW Lenovo ThinkServer RD350 -1U Rack Xeon E5-2640v4 Deca-Core 16GB 70QK0010UX pictureDell PowerEdge R620 Server Dual E5-2670 v2 10C 2.5GHz 128GB 10x Trays 10 Bay
$1426.0
Dell PowerEdge R620 Server Dual E5-2670 v2 10C 2.5GHz 128GB 10x Trays 10 Bay picture


Discussions

No Discussions have been posted on this vulnerability.