Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Misc. >> Shiva LanRover Blank Password


Vulnerability Assessment Details

Shiva LanRover Blank Password

Vulnerability Assessment Summary
Checks for a blank password for the root account.

Detailed Explanation for this Vulnerability Assessment

The Shiva LanRover has no password set for the
root user account. A possible hacker is able to telnet
to this system and gain access to any phone lines
attached to this device. Additionally, the LanRover
can be used as a relay point for further attacks
via the telnet and rlogin functionality available
from the administration shell.

Solution: Telnet to this device and change the
password for the root account via the passwd
command. Please ensure any other accounts have
strong passwords set.

Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2002 Digital Defense Incorporated

Cables, Connectors

Apple MacBook Pro Retina Core i5-4278U Dual-Core 2.6GHz 8GB 256GB SSD 13.3 LED N
$970.96
Apple MacBook Pro Retina Core i5-4278U Dual-Core 2.6GHz 8GB 256GB SSD 13.3 LED N pictureDell PowerEdge R710 2x X5670 2.93GHz 6 Core 32GB 8x 300GB 15K SAS PERC 6/i
$1230.0
Dell PowerEdge R710 2x X5670 2.93GHz 6 Core 32GB 8x 300GB 15K SAS PERC 6/i pictureLenovo ThinkPad X240 12.5" Ultrabook 2.10GHz CORE i7 [4600U] 8GB 240GB SSD W8.1
$0.99
Lenovo ThinkPad X240 12.5DELL OPTIPLEX 7040 | INTEL CORE I7-6700 3.40GHZ | 1TB | 8GB RAM | NO OS
$24.99
DELL OPTIPLEX 7040 |  INTEL CORE I7-6700 3.40GHZ | 1TB | 8GB RAM | NO OS picture


Discussions

No Discussions have been posted on this vulnerability.