Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> SMTP problems >> Sendmail mail.local DOS


Vulnerability Assessment Details

Sendmail mail.local DOS

Vulnerability Assessment Summary
Checks the version number

Detailed Explanation for this Vulnerability Assessment

mail.local in the remote sendmail server, according to its
version number, does not properly identify the .\n string
which identifies the end of message text, which permits a
remote attacker to cause a denial of service or corrupt
mailboxes via a message line that is 2047 characters
long and ends in .\n.

Solution : Install sendmail version 8.10.0 and higher, or install
a vendor supplied patch.

Network Security Threat Level: High

Networks Security ID: 1146

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Xue Yong Zhi

Cables, Connectors

Dell Server Rack Shelf p/n 7163U Never used 
$90.0
Dell Server Rack Shelf p/n 7163U Never used  pictureDatto DN 1000 Storage Unit
$489.0
Datto DN 1000 Storage Unit pictureHP PROLIANT MICROSERVER G8 XEON E3-1220V2
$299.99
HP PROLIANT MICROSERVER G8 XEON E3-1220V2 pictureLantronix MSS-VIA Universal Thin Server
$5.0
Lantronix MSS-VIA Universal Thin Server picture


Discussions

No Discussions have been posted on this vulnerability.