Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> SMTP problems >> Sendmail 8.7.*/8.8.* local overflow


Vulnerability Assessment Details

Sendmail 8.7.*/8.8.* local overflow

Vulnerability Assessment Summary
Checks the version number

Detailed Explanation for this Vulnerability Assessment

The remote sendmail server, according to its version number,
permits local user to start it in daemon mode and gain root
rights.

Solution : Install sendmail newer than 8.8.3 or install a vendor
supplied patch.

Network Security Threat Level: High (Local) / None (remote with no account)

Networks Security ID: 716

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Xue Yong Zhi

Cables, Connectors

DELL A2360P-00 Blade Server 2360W Power Supply PSU
$44.99
DELL  A2360P-00 Blade Server 2360W Power Supply PSU picture32 G  ( 4x 8Gb ) DELL SNPTJ1DYC/8G 8GB DDR3 PC3-10600R DIMM Server
$80.0
32 G  ( 4x 8Gb ) DELL SNPTJ1DYC/8G  8GB DDR3 PC3-10600R DIMM Server   pictureDell T3500 Workstation PC Case w/ PSU +
$31.29
Dell T3500 Workstation PC Case w/ PSU + picture(Lot of 2) Dell E1100E-S0 0YT39Y / 1100W Server Power Supplies
$49.95
(Lot of 2) Dell E1100E-S0 0YT39Y / 1100W Server Power Supplies picture


Discussions

No Discussions have been posted on this vulnerability.