Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> SaveWebPortal <= 3.4 Multiple Vulnerabilities


Vulnerability Assessment Details

SaveWebPortal <= 3.4 Multiple Vulnerabilities

Vulnerability Assessment Summary
Checks for SaveWebportal arbitrary file inclusion

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a PHP application that is affected by
multiple flaws.

Description :

The remote host is running SaveWebPortal, a PHP web portal
application.

The installed version of SaveWebPortal is prone to multiple
vulnerabilities, including remote code execution, arbitrary file
inclusion, and cross-site scripting.

See also :

http://retrogod.altervista.org/save_yourself_from_savewebportal34.html

Solution :

Unknown at this time.

Network Security Threat Level:

Medium / CVSS Base Score : 6
(AV:R/AC:H/Au:NR/C:P/A:P/I:P/B:N)

Networks Security ID: 14639, 14641, 14642, 14643

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2006 Tenable Network Security

Cables, Connectors

LENOVO THINKSERVER RD650 E5-2697V3 2.6GHZ 12 X 8GB NO HDD
$4279.0
LENOVO THINKSERVER RD650 E5-2697V3 2.6GHZ 12 X 8GB NO HDD pictureLENOVO THINKSERVER RD650 E5-2630V3 2.4GHZ 8 X 16GB NO HDD
$2979.0
LENOVO THINKSERVER RD650 E5-2630V3 2.4GHZ 8 X 16GB NO HDD pictureIBM HS23E BLADECENTER SERVER E5-2450L 1.80GHZ 6GB NO HDD
$969.0
IBM HS23E BLADECENTER SERVER E5-2450L 1.80GHZ 6GB NO HDD pictureLSI Lenovo ThinkServer 4XB0F28645 SAS LSI9280-8e RAID Card - 119457
$333.75
LSI Lenovo ThinkServer 4XB0F28645 SAS LSI9280-8e RAID Card - 119457  picture


Discussions

No Discussions have been posted on this vulnerability.