Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Savant original form CGI access


Vulnerability Assessment Details

Savant original form CGI access

Vulnerability Assessment Summary
Determine if a remote host is Savant web server, and whether it is vulnerable to attack

Detailed Explanation for this Vulnerability Assessment

A security vulnerability in the Savant web server permits attackers to download the original form of CGIs (unprocessed).
This would permit them to see any sensitive information stored inside those CGIs.

Solution:
The newest version is still vulnerable to attack (version 2.1), it would be recommended that users cease to use this product.

Additional information:
http://www.securiteam.com/exploits/Savant_Webserver_exposes_CGI_script_source.html

Network Security Threat Level: High

Networks Security ID: 1313

Vulnerability Assessment Copyright: This script is Copyright (C) 2001 SecuriTeam

Cables, Connectors

HP Desktop Computer 16GB RAM 2TB HD 512GB SSD QUALCDD CORE WINDOWS 10 PC 22"
$214.99
HP Desktop Computer 16GB RAM 2TB HD 512GB SSD QUALCDD CORE WINDOWS 10 PC 22HP Desktop Computer 16GB RAM 2TB HD 512GB SSD QUALCDD CORE WINDOWS 10 PC 22"
$217.99
HP Desktop Computer 16GB RAM 2TB HD 512GB SSD QUALCDD CORE WINDOWS 10 PC 22HP Desktop Computer 16GB RAM 2TB HD 512GB SSD QUALCDD CORE WINDOWS 10 PC 22"
$239.0
HP Desktop Computer 16GB RAM 2TB HD 512GB SSD QUALCDD CORE WINDOWS 10 PC 22HP Desktop Computer 16GB RAM 2TB HD 512GB SSD QUALCDD CORE WINDOWS 10 PC 22"
$244.99
HP Desktop Computer 16GB RAM 2TB HD 512GB SSD QUALCDD CORE WINDOWS 10 PC 22


Discussions

No Discussions have been posted on this vulnerability.