Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain root remotely >> Samba Fragment Reassembly Overflow


Vulnerability Assessment Details

Samba Fragment Reassembly Overflow

Vulnerability Assessment Summary
checks samba version

Detailed Explanation for this Vulnerability Assessment

The remote Samba server, according to its version number,
is vulnerable to a remote buffer overflow when receiving
specially crafted SMB fragment packets.

A possible hacker needs to be able to access at least one
share to exploit this flaw.

Solution : upgrade to Samba 2.2.8
Network Security Threat Level: High

Networks Security ID: 7106, 7107

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Renaud Deraison

Cables, Connectors

OKIMATE 10 AND PLUG N PRINT FOR ATARI COMPUTER OKIDATA VINTAGE COLOR PRINTER
$74.99
OKIMATE 10 AND PLUG N PRINT FOR ATARI COMPUTER OKIDATA VINTAGE COLOR PRINTER picture2011 Atari Arcade Duo Powered Gamepad Joystick for Ipad 1 & 2 Unused
$19.0
2011 Atari Arcade Duo Powered Gamepad Joystick for Ipad 1 & 2 Unused pictureBeyond Castle Wolfenstein for the Atari 400/800 - NEW
$39.99
Beyond Castle Wolfenstein for the Atari 400/800 - NEW pictureThe Atari 800XL Home Computer Owner's Guide (Cir.1983)
$4.99
The Atari 800XL Home Computer Owner's Guide (Cir.1983) picture


Discussions

No Discussions have been posted on this vulnerability.