Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain root remotely >> Samba Buffer Overflow


Vulnerability Assessment Details

Samba Buffer Overflow

Vulnerability Assessment Summary
checks samba version

Detailed Explanation for this Vulnerability Assessment

The remote Samba server, according to its version number,
is vulnerable to a possible buffer overflow.

The implications of this vulnerability are not clear at this
time.


Solution : upgrade to Samba 2.2.5
Network Security Threat Level: High
See also : http://lists.samba.org/pipermail/samba-technical/2002-June/037400.html

Networks Security ID: 5587

Vulnerability Assessment Copyright: This script is Copyright (C) 2002 Renaud Deraison

Cables, Connectors

NEW Atari ST computer 4mb memory upgrade simm ram 4x 1mb 520 1040 STFM STE Mega
$32.93
NEW Atari ST computer 4mb memory upgrade simm ram 4x 1mb 520 1040 STFM STE Mega pictureAtari 520 ST
$80.0
Atari 520 ST   pictureatari portfolio personal computer And Filr Manager Tutorial
$100.0
atari portfolio personal computer And Filr Manager Tutorial  pictureBreakthrough In The Ardennes Atari
$0.99
Breakthrough In The Ardennes Atari picture


Discussions

No Discussions have been posted on this vulnerability.