Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> SuSE Local Security Checks >> SUSE-SA:2006:039: kdebase3-kdm


Vulnerability Assessment Details

SUSE-SA:2006:039: kdebase3-kdm

Vulnerability Assessment Summary
Check for the version of the kdebase3-kdm package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory SUSE-SA:2006:039 (kdebase3-kdm).


The KDE Display Manager KDM stores the type of the previously used
session in the user's home directory.

By using a symlink a local attacker could trick kdm into also storing
content of files that are normally not accessible by users, like for
instance /etc/shadow.

This problem is tracked by Mitre CVE ID CVE-2006-2449 and was
found by Ludwig Nussel of the SUSE Security Team.


Solution : http://www.suse.de/security/http://www.novell.com/linux/security/advisories/2006_39_kdm.html
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Fx-17 Multi-vendor Rack Mount Kit For Select 17.3 Wide D-link High Strength Best
$23.87
Fx-17 Multi-vendor Rack Mount Kit For Select 17.3 Wide D-link High Strength Best picture CISCO SG300-28PP-K9-NA Switch 28 ports
$279.99
 CISCO SG300-28PP-K9-NA Switch 28 ports  pictureTRENDnet TEG S16Dg - switch - 16 ports
$11.5
TRENDnet TEG S16Dg - switch - 16 ports pictureNEW Ubiquiti UniFi Switch 24 Ports 500W Managed PoE+ MPN # US-24-500W
$399.0
NEW Ubiquiti UniFi Switch 24 Ports 500W Managed PoE+ MPN # US-24-500W picture


Discussions

No Discussions have been posted on this vulnerability.