Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> SuSE Local Security Checks >> SUSE-SA:2006:015: flash-player


Vulnerability Assessment Details

SUSE-SA:2006:015: flash-player

Vulnerability Assessment Summary
Check for the version of the flash-player package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory SUSE-SA:2006:015 (flash-player).


A critical security vulnerability has been identified in the Adobe
Macromedia Flash Player that permits a possible hacker who successfully
exploits these vulnerabilities to take control of the application
running the flash player.

A malicious SWF must be loaded in the Flash Player by the user for
a possible hacker to exploit these vulnerabilities.

This issue is tracked by the Mitre CVE ID CVE-2006-0024.


Solution : http://www.suse.de/security/advisories/2006_15_flashplayer.html
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Cisco 7940 Series CP-7940G VoIP PoE Business Phone w/ Handset and AC adapter
$26.17
Cisco 7940 Series CP-7940G VoIP PoE Business Phone w/ Handset and AC adapter pictureNEW Obihai OBi200 VoIP Telephone Adapter with Google Voice SIP 1-Phone Port USB
$9.99
NEW Obihai OBi200 VoIP Telephone Adapter with Google Voice SIP 1-Phone Port USB picture"Obihai OBi200 1-Port VoIP Adapter with Google Voice and Fax Support for Home...
$55.32
SHORETEL IP 530 VOIP Phone S2 IP530 Black - NIB
$41.79
SHORETEL IP 530 VOIP Phone S2 IP530 Black - NIB picture


Discussions

No Discussions have been posted on this vulnerability.