Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> SuSE Local Security Checks >> SUSE-SA:2006:004: phpMyAdmin


Vulnerability Assessment Details

SUSE-SA:2006:004: phpMyAdmin

Vulnerability Assessment Summary
Check for the version of the phpMyAdmin package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory SUSE-SA:2006:004 (phpMyAdmin).


Stefan Esser discovered a bug in in the register_globals emulation
of phpMyAdmin that permites to overwrite variables. A possible hacker could
exploit the bug to ultimately execute code (CVE-2005-4079).
Additionally several cross-site-scripting bugs were discovered
(CVE-2005-3787, CVE-2005-3665).

We have released a version update to phpMyAdmin-2.7.0-pl2 which
addresses the issues mentioned above.


Solution : http://www.suse.de/security/advisories/2006_04_phpmyadmin.html
Network Security Threat Level: Medium

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

IBM System X ST9300603SS 300GB 10K SAS 2.5" Server Hard Drive (AMX)
$19.95
IBM System X ST9300603SS 300GB 10K SAS 2.5IBM System X ST9146852SS 146GB 15K 6GBPS SAS 2.5" Server Hard Drive (AMX)
$24.95
IBM System X ST9146852SS 146GB 15K 6GBPS SAS 2.5BRAND NEW IBM ServeRAID 8k SAS Controller ATB-200 25R8076 25R8088 (4316)
$34.95
BRAND NEW IBM ServeRAID 8k SAS Controller ATB-200 25R8076 25R8088 (4316) pictureIBM System X ST9146802SS 146GB 10K SAS 2.5" Server Hard Drive (AMX)
$12.95
IBM System X ST9146802SS 146GB 10K SAS 2.5


Discussions

No Discussions have been posted on this vulnerability.