Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> SuSE Local Security Checks >> SUSE-SA:2005:066: phpMyAdmin


Vulnerability Assessment Details

SUSE-SA:2005:066: phpMyAdmin

Vulnerability Assessment Summary
Check for the version of the phpMyAdmin package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory SUSE-SA:2005:066 (phpMyAdmin).


The MySQL configuration frontend phpMyAdmin was updated to fix
the following security problems which can be remotely exploited:

- Multiple cross-site scripting (XSS) bugs (CVE-2005-3301,
CVE-2005-2869, PMASA-2005-5).

- Multiple file inclusion vulnerabilities that permited a possible hacker
to include arbitrary files (CVE-2005-3300, CVE-2005-3301,
PMASA-2005-5).


Solution : http://www.suse.de/security/advisories/2005_66_phpmyadmin.html
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Samsung 128GB Internal 2.5" SATA Solid State Drive MZ-7PC1280/0H1 HP:675546-001
$35.95
Samsung 128GB Internal 2.5NEW PNY CS1311 120GB SSD 6Gb/s Solid State Drive
$39.0
NEW PNY CS1311 120GB SSD 6Gb/s Solid State Drive pictureINTEL 1.6TB MLC SATA 2.5 SFF SSD S3510 6G SOLID STATE DRIVE SSDSC2BB016T6P-HP
$595.0
INTEL 1.6TB MLC SATA 2.5 SFF SSD S3510 6G SOLID STATE DRIVE SSDSC2BB016T6P-HP pictureWD My Passport WDBK3E2560PSL-WESN 256 GB External Solid State Drive - Portable -
$125.31
WD My Passport WDBK3E2560PSL-WESN 256 GB External Solid State Drive - Portable - picture


Discussions

No Discussions have been posted on this vulnerability.