Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> SuSE Local Security Checks >> SUSE-SA:2005:059: RealPlayer


Vulnerability Assessment Details

SUSE-SA:2005:059: RealPlayer

Vulnerability Assessment Summary
Check for the version of the RealPlayer package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory SUSE-SA:2005:059 (RealPlayer).


The following security issue in RealPlayer was fixed:

- A format string bug in the RealPix (.rp) file format parser
(CVE-2005-2710).

This bug permited remote attackers to execute arbitrary code by
supplying a specially crafted file, e.g via Web page or E-Mail.

Note that we no longer support RealPlayer on the following distributions
for some time now:
- SUSE Linux 9.1
- SUSE Linux 9.0
- SUSE Linux Desktop 1.0

On these distributions, please deinstall RealPlayer by running as root:
rpm -e RealPlayer

Solution : http://www.suse.de/security/advisories/2005_59_RealPlayer.html
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Samsung Galaxy Tab 3 Lite SM-T110 8GB, Wi-Fi, 7in - White (T28)
$0.01
Samsung Galaxy Tab 3 Lite SM-T110 8GB, Wi-Fi, 7in - White (T28) pictureSamsung Galaxy Tab E SM-T560 16GB, Wi-Fi, 9.6in - Black
$89.95
Samsung Galaxy Tab E SM-T560 16GB, Wi-Fi, 9.6in - Black pictureSamsung NP700Z5A NP700Z5B NP700Z5C Base Bottom Cover Lower Case BA75-04127A
$39.99
Samsung NP700Z5A NP700Z5B NP700Z5C Base Bottom Cover Lower Case BA75-04127A picture


Discussions

No Discussions have been posted on this vulnerability.