Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> SuSE Local Security Checks >> SUSE-SA:2005:020: ipsec-tools


Vulnerability Assessment Details

SUSE-SA:2005:020: ipsec-tools

Vulnerability Assessment Summary
Check for the version of the ipsec-tools package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory SUSE-SA:2005:020 (ipsec-tools).


Racoon is a ISAKMP key management daemon used in IPsec setups.

Sebastian Krahmer of the SUSE Security Team audited the daemon and
found that it handles certain ISAKMP messages in a slightly wrong way,
so that remote attackers can crash it via malformed ISAKMP packages.

This update fixes this problem.

This is tracked by the Mitre CVE ID CVE-2005-0398.



Solution : http://www.suse.de/security/advisories/2005_20_ipsec_tools.html
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Gigabyte GA-EP45-UD3P Motherboard w/ Intel Q9950 CPU - 4x 1gb G-Skill Ram
$79.0
Gigabyte GA-EP45-UD3P Motherboard w/ Intel Q9950 CPU - 4x 1gb G-Skill Ram pictureIntel Xeon E5-2609V2 2.5GHz Quad-Core (BX80635E52609V2) Processor
$23.82
Intel Xeon E5-2609V2 2.5GHz Quad-Core (BX80635E52609V2) Processor pictureDell Latitude 3330 CPU 1007U 1.50GHz 8GB Ram 150GB hdd Wifi Webcam Win10 Pro Ed
$160.0
Dell Latitude 3330 CPU 1007U 1.50GHz 8GB Ram 150GB hdd Wifi Webcam Win10 Pro Ed picture2017 2-in-1 10.1" Screen Tablet Laptop 32GB Intel Atom Quad-Core Processor Blue
$87.49
2017 2-in-1 10.1


Discussions

No Discussions have been posted on this vulnerability.