Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain a shell remotely >> SSH 3.0.0


Vulnerability Assessment Details

SSH 3.0.0

Vulnerability Assessment Summary
Checks for the remote SSH version

Detailed Explanation for this Vulnerability Assessment

Summary :

A possible hacker might be able to use the remote SSH server
to log into the remote host without proper credentials

Description :

The remote host is running SSH 3.0.0. There is a bug in this
release which permits any user to log into accounts whose
password entry is two characters long or less.

A possible hacker might gain root rights using this flaw.

Solution :

Upgrade to version 3.0.1 of SSH which solves this problem.

Network Security Threat Level:

Medium / CVSS Base Score : 6
(AV:R/AC:H/Au:NR/C:P/A:P/I:P/B:N)

Networks Security ID: 3078

Vulnerability Assessment Copyright: This script is Copyright (C) 2001 Renaud Deraison

Cables, Connectors

HP QK724A AFBR-57F5PZ-HP1 16Gb SW B-Series SFP+ Transceiver Module 656435-001 ne
$119.99
HP QK724A AFBR-57F5PZ-HP1 16Gb SW B-Series SFP+ Transceiver Module 656435-001 ne pictureUSED Genuine Cisco ONS-SC+ -10G-SR 10GBASE-SR SFP Transceiver
$79.99
USED Genuine Cisco ONS-SC+ -10G-SR 10GBASE-SR SFP Transceiver pictureGenuinue Cisco DWDM-SFP10G-45.32 DWDM SFP+ 10Gbase 10-2768-01***Used***
$549.99
Genuinue Cisco DWDM-SFP10G-45.32 DWDM SFP+ 10Gbase 10-2768-01***Used*** pictureLot of 4 Dell Finisar FTLF8519P2BNL 1000Base-SX SFP Transceiver Modules FREE S&H
$13.99
Lot of 4 Dell Finisar FTLF8519P2BNL 1000Base-SX SFP Transceiver Modules FREE S&H picture


Discussions

No Discussions have been posted on this vulnerability.