Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Slackware Local Security Checks >> SSA-2007-026-01 bind


Vulnerability Assessment Details

SSA-2007-026-01 bind

Vulnerability Assessment Summary
SSA-2007-026-01 bind

Detailed Explanation for this Vulnerability Assessment

New bind packages are available for Slackware 8.1, 9.0, 9.1, 10.0, 10.1,
10.2, and 11.0 to fix denial of service security issues.

Versions of bind-9.2.x older than bind-9.2.8, and versions of bind-9.3.x
older than 9.3.4 can be made to crash with malformed local or remote data.

More details about the issues may be found in the Common
Vulnerabilities and Exposures (CVE) database:

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0493
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0494



Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Michel Arboi

Cables, Connectors

ADTRAN TRACER 6410 12806410L2B Plan B WIRELESS BRIDGE W/ QUAD T1 1280040L1
$165.0
ADTRAN TRACER 6410 12806410L2B Plan B WIRELESS BRIDGE W/ QUAD T1 1280040L1  picturePERFECT Composite Video and S-Video Switch; C2G / Cables To Go 28750 / AV-421S
$13.94
PERFECT Composite Video and S-Video Switch; C2G / Cables To Go 28750 / AV-421S pictureEX8200-40XS JUNIPER 40-PORT 10GBASE-X SFP+ LINE CARD EX8208 EX8216 COUIA5EBAA
$1150.0
EX8200-40XS JUNIPER 40-PORT 10GBASE-X SFP+ LINE CARD EX8208 EX8216 COUIA5EBAA pictureCIENA 5410 PSLM-100-10 (10) X 10GBE LINE MODULE 134-0192-900 BOARAD Network card
$599.0
CIENA 5410 PSLM-100-10 (10) X 10GBE LINE MODULE 134-0192-900 BOARAD Network card picture


Discussions

No Discussions have been posted on this vulnerability.