Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Slackware Local Security Checks >> SSA-2005-310-01 curl/wget


Vulnerability Assessment Details

SSA-2005-310-01 curl/wget

Vulnerability Assessment Summary
SSA-2005-310-01 curl/wget

Detailed Explanation for this Vulnerability Assessment

New curl packages are available for Slackware 9.1, 10.0, 10.1, 10.2,
and -current, and new wget packages are available for Slackware 8.1,
9.0, 9.1, 10.0, 10.1, 10.2, and -current. These address a buffer
overflow in NTLM handling which may present a security problem, though
no public exploits are known at this time.

More details about this issue may be found in the Common
Vulnerabilities and Exposures (CVE) database:

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3185



Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Michel Arboi

Cables, Connectors

Dell PowerEdge R730 Barebones Server with 16-Bay 2.5in Backplane - Customize
$1199.0
Dell PowerEdge R730 Barebones Server with 16-Bay 2.5in Backplane - Customize pictureDell PowerEdge R730 Barebones Server with 16-Bay 2.5in Backplane - Customize
$1184.0
Dell PowerEdge R730 Barebones Server with 16-Bay 2.5in Backplane - Customize pictureDell PowerEdge R730 Barebones Server with 16-Bay 2.5in Backplane - Customize
$1309.0
Dell PowerEdge R730 Barebones Server with 16-Bay 2.5in Backplane - Customize pictureDell PowerEdge R730 Barebones Server with 16-Bay 2.5in Backplane - Customize
$1483.0
Dell PowerEdge R730 Barebones Server with 16-Bay 2.5in Backplane - Customize picture


Discussions

No Discussions have been posted on this vulnerability.