Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Slackware Local Security Checks >> SSA-2005-242-03 gaim


Vulnerability Assessment Details

SSA-2005-242-03 gaim

Vulnerability Assessment Summary
SSA-2005-242-03 gaim

Detailed Explanation for this Vulnerability Assessment

New gaim packages are available for Slackware 9.0, 9.1, 10.0, 10.1,
and -current to fix some security issues. including:

AIM/ICQ away message buffer overflow
AIM/ICQ non-UTF-8 filename crash
Gadu-Gadu memory alignment bug

Sites that use GAIM should upgrade to the new version.

More details about these issues may be found in the Common
Vulnerabilities and Exposures (CVE) database:

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2103
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2102
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2370




Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Michel Arboi

Cables, Connectors

TP Link 5 Ports Fast Switch 1 day SHIP Ethernet Desktop Internet Lan Hub 100Mbps
$19.69
TP Link 5 Ports Fast Switch 1 day SHIP Ethernet Desktop Internet Lan Hub 100Mbps pictureAll Female} DB9 Serial RS-232 4way ABCD Switch Box {T
$16.99
All Female} DB9 Serial RS-232 4way ABCD Switch Box {T pictureCisco Catalyst 2950 48-Port Ethernet Switch WS-C2950G-48-EI
$9.99
Cisco Catalyst 2950 48-Port Ethernet Switch WS-C2950G-48-EI pictureLogear DVI Miniview 4 Port USB KVMP & Peripheral Sharing Switch w/ Audio GCS1104
$30.0
Logear DVI Miniview 4 Port USB KVMP & Peripheral Sharing Switch w/ Audio GCS1104 picture


Discussions

No Discussions have been posted on this vulnerability.