Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Slackware Local Security Checks >> SSA-2005-162-01 gaim


Vulnerability Assessment Details

SSA-2005-162-01 gaim

Vulnerability Assessment Summary
SSA-2005-162-01 gaim

Detailed Explanation for this Vulnerability Assessment

New gaim packages are available for Slackware 9.0, 9.1, 10.0, 10.1,
and -current to fix some minor security issues. Sites that use GAIM
should upgrade to the new version.



Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Michel Arboi

Cables, Connectors

Lantronix SLC 8000 Advanced Console Manager, RJ45 16-Port, AC-Single Supply
$1955.15
Lantronix SLC 8000 Advanced Console Manager, RJ45 16-Port, AC-Single Supply pictureCisco Catalyst 3560G Series Switch WS-C3560G-48TS-S s/n: FOC1127Y4NJ
$129.0
Cisco Catalyst 3560G Series Switch  WS-C3560G-48TS-S  s/n: FOC1127Y4NJ pictureNETGEAR ProSafe M4100-50-POE 48-Port Fast Ethernet L2+ PoE Managed Switch
$175.0
NETGEAR ProSafe M4100-50-POE 48-Port Fast Ethernet L2+ PoE Managed Switch pictureCisco ME-3400-24TS-D V01 24-Port Ethernet Access Switch
$195.0
Cisco ME-3400-24TS-D V01 24-Port Ethernet Access Switch picture


Discussions

No Discussions have been posted on this vulnerability.