Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Slackware Local Security Checks >> SSA-2004-014-01 kdepim security update


Vulnerability Assessment Details

SSA-2004-014-01 kdepim security update

Vulnerability Assessment Summary
SSA-2004-014-01 kdepim security update

Detailed Explanation for this Vulnerability Assessment

New kdepim packages are available for Slackware 9.0 and 9.1 to
fix a security issue with .VCF file handling. For Slackware -current,
a complete upgrade to kde-3.1.5 is available.




Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Michel Arboi

Cables, Connectors

17x New Dell 0HH932 2Ft Poweredge Server LED Status Indicator | PowerEdge 2650
$29.99
17x New Dell 0HH932  2Ft Poweredge Server LED Status Indicator | PowerEdge 2650 pictureDELL R620 8 BAY SERVER E5-2620V2 2.10GHZ 96GB NO HDD H710P
$1889.0
DELL R620 8 BAY SERVER E5-2620V2 2.10GHZ 96GB NO HDD H710P pictureDell R620 8 SFF (2)E5-2670 8-C 2.60Ghz 128GB 5.0TB HDD H310 (4)1G (2)750W Rails
$950.0
Dell R620 8 SFF (2)E5-2670 8-C 2.60Ghz 128GB 5.0TB HDD H310 (4)1G (2)750W Rails pictureDell R620 8 SFF (2)E5-2660 8-C 2.20Ghz 128GB 5.0TB HDD H310 (4)1G (2)750W Rails
$940.0
Dell R620 8 SFF (2)E5-2660 8-C 2.20Ghz 128GB 5.0TB HDD H310 (4)1G (2)750W Rails picture


Discussions

No Discussions have been posted on this vulnerability.