Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Slackware Local Security Checks >> SSA-2003-336-01 Kernel security update


Vulnerability Assessment Details

SSA-2003-336-01 Kernel security update

Vulnerability Assessment Summary
SSA-2003-336-01 Kernel security update

Detailed Explanation for this Vulnerability Assessment

New kernels are available for Slackware 9.1 and -current. These
have been upgraded to Linux kernel version 2.4.23, which fixes a
bug in the kernel's do_brk() function that could be exploited to
gain root rights. These updated kernels and modules should be
installed by any sites running a 2.4 kernel earlier than 2.4.23.
Linux 2.0 and 2.2 kernels are not vulnerable.

More details about the Apache issue may be found in the Common
Vulnerabilities and Exposures (CVE) database:

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0961




Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Michel Arboi

Cables, Connectors

Apple MacBook Pro 13" Processor 2.4 GHz Intel Core i5 Memory 16GB SSD 8GB RAM...
$399.0
Apple MacBook Pro 13JUNIPER SFM-M160-S SWITCHING FORWARDING MODULE INTERNET PROCESSOR 710-002189
$74.0
JUNIPER SFM-M160-S SWITCHING FORWARDING MODULE INTERNET PROCESSOR 710-002189  pictureDELL Desktop Quad-Core 3GHz-CPU 12Gb-RAM 1Tb-HDD DVD±RW MsOffice Win7-64 Kb WiFi
$459.99
DELL Desktop Quad-Core 3GHz-CPU 12Gb-RAM 1Tb-HDD DVD±RW MsOffice Win7-64 Kb WiFi pictureIntel Core i7-930 SLBKP 2.80GHz/8M/4.80/08 CPU Tested & Working
$29.99
Intel Core i7-930 SLBKP 2.80GHz/8M/4.80/08 CPU Tested & Working picture


Discussions

No Discussions have been posted on this vulnerability.