Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Slackware Local Security Checks >> SSA-2003-300-02 fetchmail security update


Vulnerability Assessment Details

SSA-2003-300-02 fetchmail security update

Vulnerability Assessment Summary
SSA-2003-300-02 fetchmail security update

Detailed Explanation for this Vulnerability Assessment

Fetchmail is a mail-retrieval and forwarding utility.

Upgraded fetchmail packages are available for Slackware 8.1, 9.0,
9.1, and -current. These fix a vulnerability where a specially
crafted email could crash fetchmail, preventing the user from
downloading or forwarding their email.

More details about this issue may be found in the Common
Vulnerabilities and Exposures (CVE) database:

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0792



Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Michel Arboi

Cables, Connectors

CarQuest Electric Fuel Pump E3290N Exceeds OE Specs E219658 Brand NEW cy
$37.99
CarQuest Electric Fuel Pump E3290N Exceeds OE Specs E219658 Brand NEW         cy pictureTargus Versalink Universal Travel Dock for Laptops MacBook Surface Pro + more cy
$39.89
Targus Versalink Universal Travel Dock for Laptops MacBook Surface Pro + more cy pictureUGREEN SATA to USB 3.0 Adapter SSD HDD SATA Hard Drive Cable for UASP SATA III
$8.99
UGREEN SATA to USB 3.0 Adapter SSD HDD SATA Hard Drive Cable for UASP SATA III picture2 OEM Dell MBA3147RC Fujitsu 146GB 15K 3.5 SAS Hard Drive for Hot-Swap Servers
$14.5
2 OEM Dell MBA3147RC Fujitsu 146GB 15K 3.5 SAS Hard Drive for Hot-Swap Servers  picture


Discussions

No Discussions have been posted on this vulnerability.