Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Windows >> SMB Registry : permissions of HKLM


Vulnerability Assessment Details

SMB Registry : permissions of HKLM

Vulnerability Assessment Summary
Acertains the access rights of a remote key

Detailed Explanation for this Vulnerability Assessment

Summary :

System settings are writable by non admin.

Descirption :

The registry key HKEY_LOCAL_MACHINE is writeable by users who
are not in the admin group.

This permits these users to create a lot of keys on that machine,
thus they can probably to get admin easily.

Such a configuration probably means that the system has been
compromised.

Solution :

use regedt32 and set the permissions of this key to :

- admin group : Full Control
- system : Full Control
- everyone : Read

Network Security Threat Level:

High / CVSS Base Score : 7
(AV:L/AC:L/Au:NR/C:C/A:C/I:C/B:N)

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Netgear Prosafe M4100-26-POE FSM7226P L2+ 48-Port PoE Managed Switch Rack Ears
$299.95
Netgear Prosafe M4100-26-POE FSM7226P L2+ 48-Port PoE Managed Switch Rack Ears pictureCisco 5-Port switch SF100D-05
$10.0
Cisco 5-Port switch SF100D-05 pictureNetgear Prosafe GS748T V4 Gigabit Smart 48-Port Switch NO RACK EARS LOT D
$119.95
Netgear Prosafe GS748T V4 Gigabit Smart 48-Port Switch NO RACK EARS LOT D pictureWS-C2960-48PST-L - Cisco Catalyst 2960 48-Port 10/100 PoE Managed Switch w/ Ears
$75.0
WS-C2960-48PST-L - Cisco Catalyst 2960 48-Port 10/100 PoE Managed Switch w/ Ears picture


Discussions

No Discussions have been posted on this vulnerability.