Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Misc. >> Retrospect Client Denial of Service Vulnerability


Vulnerability Assessment Details

Retrospect Client Denial of Service Vulnerability

Vulnerability Assessment Summary
Checks version of Retrospect client

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote backup client is susceptible to denial of service attacks.

Description :

According to its version number, the installed instance of Retrospect
Client for Windows reportedly will stop working if it receives a
packet starting with a specially-crafted sequence of bytes. An
unauthenticated remote attacker may be able to leverage this flaw to
prevent the affected host from being backed up.

See also :

http://www.securityfocus.com/archive/1/426652/30/0/threaded
http://kb.dantz.com/display/2n/articleDirect/index.asp?aid=8361&r=0.5648157

Solution :

Upgrade to Retrospect Client for Windows version 6.5.138 / 7.0.109 or
later.

Network Security Threat Level:

Low / CVSS Base Score : 2.3
(AV:R/AC:L/Au:NR/C:N/I:N/A:P/B:N)

Networks Security ID: 16933

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

1983 ATARI 600 XL COMPUTER OWNERS MANUAL
$10.99
1983 ATARI 600 XL COMPUTER OWNERS MANUAL picturePS/2 mouse adapter for Atari ST *Free shipping priority mail*
$12.99
PS/2 mouse adapter for Atari ST *Free shipping priority mail* pictureAutoduel for the Atari BOX AND INSTRCUTIONS
$27.98
Autoduel for the Atari BOX AND INSTRCUTIONS pictureMaze of Death Atari 400 800 XL XE(not loading)
$15.0
Maze of Death Atari 400 800 XL XE(not loading) picture


Discussions

No Discussions have been posted on this vulnerability.