Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Red Hat Local Security Checks >> RHSA-2006-0576: kdebase


Vulnerability Assessment Details

RHSA-2006-0576: kdebase

Vulnerability Assessment Summary
Check for the version of the kdebase packages

Detailed Explanation for this Vulnerability Assessment


Updated kdebase packages that resolve a security issue are now available.

This update has been rated as having moderate security impact by the Red
Hat
Security Response Team.

The kdebase packages provide the core applications for KDE, the K Desktop
Environment.

A flaw was found in KDE where the kdesktop_lock process sometimes
failed to terminate properly. This issue could either block the user's
ability to manually lock the desktop or prevent the screensaver to
activate, both of which could have a security impact for users who rely on
these functionalities.
(CVE-2006-2933)

Please note that this issue only affected Red Hat Enterprise Linux 3.

All users of kdebase should upgrade to these updated packages, which
contain a patch to resolve this issue.




Solution : http://rhn.redhat.com/errata/RHSA-2006-0576.html
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

NEW StarTech Parallel Print Server 10/100 MBPs PM1115P for PC Mac Linux
$42.95
NEW StarTech Parallel Print Server 10/100 MBPs PM1115P for PC Mac Linux pictureHP Z820 Workstation AutoDesk Gen3 2x E5-2687@3.10GHz 16GB RAM 250GB NVIDIA 6000
$1999.99
HP Z820 Workstation AutoDesk Gen3 2x E5-2687@3.10GHz 16GB RAM 250GB NVIDIA 6000 pictureVA Linux 1221 1U Dual Pentium III 1GHz / 3GB SDRAM / 18GB SCSI Pfsense TESTED
$92.2
VA Linux 1221 1U Dual Pentium III 1GHz / 3GB SDRAM / 18GB SCSI Pfsense TESTED pictureIBM 74Y6488 300GB 15K SAS SFF-1 HDD Hard Drive (AIX/Linux) pSeries Server yz
$229.0
IBM 74Y6488 300GB 15K SAS SFF-1 HDD Hard Drive (AIX/Linux) pSeries Server yz picture


Discussions

No Discussions have been posted on this vulnerability.