Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Red Hat Local Security Checks >> RHSA-2005-612: kdelibs


Vulnerability Assessment Details

RHSA-2005-612: kdelibs

Vulnerability Assessment Summary
Check for the version of the kdelibs packages

Detailed Explanation for this Vulnerability Assessment


Updated kdelibs packages are now available for Red Hat Enterprise Linux 4.

This update has been rated as having moderate security impact by the Red
Hat Security Response Team.

kdelibs contains libraries for the K Desktop Environment.

A flaw was discovered affecting Kate, the KDE advanced text editor, and
Kwrite. Depending on system settings, it may be possible for a local user
to read the backup files created by Kate or Kwrite. The Common
Vulnerabilities and Exposures project assigned the name CVE-2005-1920 to
this issue.

Please note this issue does not affect Red Hat Enterprise Linux 3 or 2.1.

Users of Kate or Kwrite should update to these errata packages which
contains a backported patch from the KDE security team correcting this
issue.




Solution : http://rhn.redhat.com/errata/RHSA-2005-612.html
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

IBM COMPATIBLE AXIOM 1TB 2.5" SAS SERVER HARD DRIVE 81Y9730-AXA 4939139
$75.0
IBM COMPATIBLE AXIOM 1TB 2.5IBM SERVER RAID SAS/SATA CONTROLLER 46M0851 WITH BATTERY 43W4342 T2-E3
$36.0
IBM SERVER RAID SAS/SATA CONTROLLER 46M0851 WITH BATTERY 43W4342  T2-E3 pictureCARD PCI IBM SERVER AS 400 2745
$18.13
CARD PCI IBM SERVER AS 400 2745 pictureGenuine IBM 37L6355 Server Rack Mount Rail Set
$230.0
Genuine IBM 37L6355 Server Rack Mount Rail Set  picture


Discussions

No Discussions have been posted on this vulnerability.