Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Red Hat Local Security Checks >> RHSA-2005-601: thunderbird


Vulnerability Assessment Details

RHSA-2005-601: thunderbird

Vulnerability Assessment Summary
Check for the version of the thunderbird packages

Detailed Explanation for this Vulnerability Assessment


Updated thunderbird package that fixes various bugs is now available for
Red Hat Enterprise Linux 4.

This update has been rated as having important security impact by the Red
Hat Security Response Team.


Users of Thunderbird are advised to upgrade to this updated package that
contains Thunderbird version 1.0.6 and is not vulnerable to these issues.




Solution : http://rhn.redhat.com/errata/RHSA-2005-601.html
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Vacuum USB Gaming Laptop Notebook Computer Cooling System Fan External Cooler
$26.41
Vacuum USB Gaming Laptop Notebook Computer Cooling System Fan External Cooler pictureSmall Vacuum Cleaner Notebook Clean PC Keyboard Dust Sweeper Brush USB Port
$2.08
Small Vacuum Cleaner Notebook Clean PC Keyboard Dust Sweeper Brush USB Port  pictureUseful Mini USB Vacuum Keyboard Cleaner Brush Tools For Laptop PC Computer
$2.1
Useful Mini USB Vacuum Keyboard Cleaner Brush Tools For Laptop PC Computer  pictureAicheson Usb Powered External Notebook Laptop Cooler Cooling Pad W/ Vacuum Fan
$12.98
Aicheson Usb Powered External Notebook Laptop Cooler Cooling Pad W/ Vacuum Fan picture


Discussions

No Discussions have been posted on this vulnerability.