Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Red Hat Local Security Checks >> RHSA-2005-081: ghostscript


Vulnerability Assessment Details

RHSA-2005-081: ghostscript

Vulnerability Assessment Summary
Check for the version of the ghostscript packages

Detailed Explanation for this Vulnerability Assessment


Updated ghostscript packages that fix a PDF output issue and a temporary
file security bug are now available.

This update has been rated as having low security impact by the Red Hat
Security Response Team.

Ghostscript is a program for displaying PostScript files or printing them
to non-PostScript printers.

A bug was found in the way several of Ghostscript's utility scripts created
temporary files. A local user could cause these utilities to overwrite
files that the victim running the utility has write access to. The Common
Vulnerabilities and Exposures project assigned the name CVE-2004-0967 to
this issue.

Additionally, this update addresses the following issue:

A problem has been identified in the PDF output driver, which can cause
output to be delayed indefinitely on some systems. The fix has been
backported from GhostScript 7.07.

All users of ghostscript should upgrade to these updated packages, which
contain backported patches to resolve these issues.




Solution : http://rhn.redhat.com/errata/RHSA-2005-081.html
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Dell PowerEdge M610 Blade Server 2×Six-Core Xeon 3.33GHz + 72GB RAM + 2×1TB SAS
$201.01
Dell PowerEdge M610 Blade Server 2×Six-Core Xeon 3.33GHz + 72GB RAM + 2×1TB SAS pictureFujitsu BX620-S5 PRIMERGY BX620 S5 Configure to Order CTO Blade Server
$550.0
Fujitsu BX620-S5 PRIMERGY BX620 S5 Configure to Order CTO Blade Server pictureSonnet xMac Mini Server
$450.0
Sonnet xMac Mini Server pictureIbm Bladecenter Server 7870 2x Intel Xeon X5560 @2.80 Ghz No HD No Mem
$59.99
Ibm Bladecenter Server 7870 2x Intel Xeon X5560 @2.80 Ghz No HD No Mem  picture


Discussions

No Discussions have been posted on this vulnerability.