Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Red Hat Local Security Checks >> RHSA-2003-324: ethereal


Vulnerability Assessment Details

RHSA-2003-324: ethereal

Vulnerability Assessment Summary
Check for the version of the ethereal packages

Detailed Explanation for this Vulnerability Assessment


Updated Ethereal packages that fix a number of exploitable security issues
are now available.

Ethereal is a program for monitoring network traffic.

A number of security issues affect Ethereal. By exploiting these issues,
it may be possible to make Ethereal crash or run arbitrary code by
injecting a purposefully-malformed packet onto the wire or by convincing
someone to read a malformed packet trace file.

A buffer overflow in Ethereal 0.9.15 and earlier permits remote attackers
to cause a denial of service and possibly execute arbitrary code via a
malformed GTP MSISDN string. The Common Vulnerabilities and Exposures
project (cve.mitre.org) has assigned the name CVE-2003-0925 to
this issue.

Ethereal 0.9.15 and earlier permits remote attackers to cause a denial of
service (crash) via certain malformed ISAKMP or MEGACO packets. The Common
Vulnerabilities and Exposures project (cve.mitre.org) has assigned the name
CVE-2003-0926 to this issue.

A heap-based buffer overflow in Ethereal 0.9.15 and earlier permits
remote attackers to cause a denial of service (crash) and possibly
execute arbitrary code via the SOCKS dissector. The Common Vulnerabilities
and Exposures project (cve.mitre.org) has assigned the name CVE-2003-0927
to this issue.

Users of Ethereal should update to these erratum packages containing
Ethereal version 0.9.16, which is not vulnerable to these issues.




Solution : http://rhn.redhat.com/errata/RHSA-2003-324.html
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

HP PROLIANT MICROSERVER G8 CORE I3-3240 3.4GHZ 8GB 2 X 1TB MIDLINE
$889.0
HP PROLIANT MICROSERVER G8 CORE I3-3240 3.4GHZ 8GB 2 X 1TB MIDLINE pictureHP PROLIANT MICROSERVER G8 E3-1220LV2 2.3GHZ 16GB 3 X 1TB MIDLINE
$1199.0
HP PROLIANT MICROSERVER G8 E3-1220LV2 2.3GHZ 16GB 3 X 1TB MIDLINE pictureHP PROLIANT MICROSERVER G8 CORE I3-3240 3.4GHZ 2GB 1TB MIDLINE
$659.0
HP PROLIANT MICROSERVER G8 CORE I3-3240 3.4GHZ 2GB 1TB MIDLINE pictureHP PROLIANT MICROSERVER G8 E3-1220LV2 2.3GHZ 8GB 3 X 1TB MIDLINE
$1099.0
HP PROLIANT MICROSERVER G8 E3-1220LV2 2.3GHZ 8GB 3 X 1TB MIDLINE picture


Discussions

No Discussions have been posted on this vulnerability.