Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Red Hat Local Security Checks >> RHSA-2003-236: arts


Vulnerability Assessment Details

RHSA-2003-236: arts

Vulnerability Assessment Summary
Check for the version of the arts packages

Detailed Explanation for this Vulnerability Assessment


This erratum provides updated KDE packages that resolve a security issue in
Konquerer.

KDE is a graphical desktop environment for the X Window System.
Konqueror is the file manager for the K Desktop Environment.

George Staikos reported that Konqueror may inadvertently send
authentication credentials to websites other than the intended website in
clear text via the HTTP-referer header. This can occur when authentication
credentials are passed as part of a URL in the form http://
user:password@host/

Users of Konqueror are advised to upgrade to these erratum packages, which
contain a backported security patch correcting this issue.




Solution : http://rhn.redhat.com/errata/RHSA-2003-236.html
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Intel Xeon E3-1265L v2 2.5GHz Quad Core CPU Processor SR0PB HP Microserver Gen8
$293.9
Intel Xeon E3-1265L v2 2.5GHz Quad Core CPU Processor SR0PB HP Microserver Gen8 picture"New" Micro Serial Server, Lantronix - MSS1-T-01
$70.0
Supermicro X10SLM-F Intel C224 server Micro ATX motherboard LGA 1150
$12.2
Supermicro X10SLM-F Intel C224 server Micro ATX motherboard LGA 1150 pictureHP PROLIANT MICROSERVER G8 E3-1220LV2 2.3GHZ 2 X 8GB 2 X 800GB SSD
$1649.0
HP PROLIANT MICROSERVER G8 E3-1220LV2 2.3GHZ 2 X 8GB 2 X 800GB SSD picture


Discussions

No Discussions have been posted on this vulnerability.