Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Red Hat Local Security Checks >> RHSA-2003-119: micq


Vulnerability Assessment Details

RHSA-2003-119: micq

Vulnerability Assessment Summary
Check for the version of the micq packages

Detailed Explanation for this Vulnerability Assessment


Updated mICQ packages are available which fix a remote crash.

mICQ is an online messaging and conferencing program.

mICQ 0.4.9 and earlier permits remote attackers to cause a denial of service
(crash) via malformed ICQ message types without a 0xFE separator character.

Users of mICQ are advised to upgrade to these erratum packages containing
mICQ version 0.4.10.2 which is not vulnerable to this issue.




Solution : http://rhn.redhat.com/errata/RHSA-2003-119.html
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

LOT 33 SUPER-TALENT T800UX4GC4 2GB DDR2 PC2-6400 800MHz DESKTOP MEMORY RAM
$0.01
LOT 33 SUPER-TALENT T800UX4GC4 2GB DDR2 PC2-6400 800MHz DESKTOP MEMORY RAM pictureDell PowerEdge R730 2x E5-2630v4 32GB Ram 4x 1.2TB 10K SAS Perc H730 MINI
$5000.0
Dell PowerEdge R730 2x E5-2630v4 32GB Ram 4x 1.2TB 10K SAS Perc H730 MINI picturePATRIOT Extreme 8GB KIT (4 X 2GB) PC2-6400U DDR2 800 PDC24G6400ELK (6 kits avai)
$45.0
PATRIOT Extreme 8GB KIT (4 X 2GB) PC2-6400U DDR2 800 PDC24G6400ELK (6 kits avai) pictureHP Compaq Elite 8300 Tower, Intel Core i5, 8GB RAM, 500GB HDD
$337.51
HP Compaq Elite 8300 Tower, Intel Core i5, 8GB RAM, 500GB HDD picture


Discussions

No Discussions have been posted on this vulnerability.