Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Red Hat Local Security Checks >> RHSA-2003-027: netscape


Vulnerability Assessment Details

RHSA-2003-027: netscape

Vulnerability Assessment Summary
Check for the version of the netscape packages

Detailed Explanation for this Vulnerability Assessment


Updated Netscape 4.8 packages fixing various bugs and vulnerabilities are
now available.

Netscape is a suite of Internet utilities including a Web browser, email
client, and Usenet news reader.

Netscape version 4.8 contains various bugfixes and updates.

Note that Macromedia Flash is no longer included as of this update. The
recommended Macromedia Flash with security fixes no longer supports
Netscape 4.x. The security issues that affected the Macromedia Flash
player include CVE-2002-0846 and CVE-2002-1467.

It is recommended that all Netscape Communicator and Netscape Navigator
users upgrade to these errata packages.




Solution : http://rhn.redhat.com/errata/RHSA-2003-027.html
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Kingston SNVP325-S2/128GB 2.5" 128GB SATA II MLC Solid State Drive #26411
$39.99
Kingston SNVP325-S2/128GB 2.5Kingston SVP100S2/128G 2.5" 128GB SATA II MLC Solid State Drive #26410
$39.99
Kingston SVP100S2/128G 2.5HP 570774-001 60GB 2.5" 3GB/s SATA Solid State Drive MK0060EAVDR
$54.98
HP 570774-001 60GB 2.5Kingston SVP100S2/128G 2.5" 128GB SATA II MLC Solid State Drive #26409
$39.99
Kingston SVP100S2/128G 2.5


Discussions

No Discussions have been posted on this vulnerability.